Wiodące badania bezpieczeństwa WordPress pokazują, że większość witryn WordPress, które zostały zaatakowane przez hakerów, jest albo spowodowana przestarzałym silnikiem, wtyczkami lub motywem WordPress.

WordPress jest aktywnie utrzymywany przez programistów z całego świata. Ci programiści znajdują i naprawiają błędy, dodają nowe funkcje i regularnie wyszukują luki w zabezpieczeniach. Zmiany te są następnie wydawane w nowej wersji WordPress.

Dlatego zawsze powinieneś aktualizować WordPress!

Kod strony wordpress

Pamiętaj, że musisz wcześniej wykonać kopie plików i bazy danych. Jeżeli masz stronę na naszym serwerze masz już z automatu kopie plików i bazy WordPress.

Masz pewność, że gdy coś – delikatnie mówiąc – pójdzie nie tak, to możesz szybko powrócić do wcześniejszych danych, aby strona natychmiast powróciła na swoje tory.

Musisz także wiedzieć, że aktualizacja wpłynie na wszystkie pliki i foldery zawarte w instalacji WordPress. Jeżeli coś wcześniej grzebałeś w kodzie, to zostanie to z pewnością nadpisane.

Wraz z każdą aktualizacją WordPressa publikowany jest plik z informacjami o wersji, który zawiera wykaz wprowadzonych zmian i poprawek. Hakerzy analizują te informacje i próbują je wykorzystać, szukając stron, które jeszcze nie zostały zaktualizowane. Tak więc strony oparte na starszej wersji WordPressa mają luki w zabezpieczeniach znane hakerom.

Aktualizuj także wtyczki i szablony!

Celem ataku mogą być nie tylko główne pliki, ale także wtyczki i motywy. Dlatego dbaj, aby zawsze były aktualne.

WordPress stale się zmienia i ewoluuje. Każde wydanie główne zawiera nowe funkcje i udoskonalenia zwiększające wydajność.

Skorzystaj z naszej oferty aktualizacji WordPress.